How do I fix the FREAK vulnerability if I am running Confluence 4.2.3?

We are running Confluence 4.2.3 and it seems to be vulnerable to FREAK attack. Is there a way to fix the issue?

 

2 answers

2 votes

Hi Hitae,

I heavily suggest to upgrade Confluence to receive the latest fixes ad security patches. After the EOL of the versions, we do not provide patches for these versions.

I hope this helps.

Cheers,

Rodrigo

2 votes

Hey Hitae,

Just in addition to Rodrigo's answer, here you can find a guide that covers the steps to get your instance upgraded: https://confluence.atlassian.com/display/DOC/Upgrading+Confluence+Manually

In your case you could go straight to the latest version if you wish. smile

Feel free to raise other questions on this forum or a ticket on our support channel (http://support.atlassian.com) if you have any questions regarding the upgrade process.

 

Eduardo

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

276 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you