HipChat Auth Token appears to be invalid

I have added an admin token to our confluence server. But when I try to enable HipChat on a space, I get an error message that says, "Your HipChat Auth Token appears to be invalid".

What am I doing wrong? I am coppying and pasting the token into the Admin Token area and for the API Base URL I am using https://myHipchatSubdomain.hipchat.com

2 answers

same problem here. Thoughts?

Hi Clay, Akhila,

I would suggest you to try this step-by-step:

Kind Regards,

Henrique Lechner

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,694 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you