Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Headings don't work as expected Edited

When I customise the header as follows:

h2. +Please+ look "Life at Atlassian" - YouTube channel [*Life at Atlassian*|https://www.youtube.com/watch?v=Hd0JflMdqyM|Life at Atlassian]

it works fine.

grafik.png

BUT

When I write this

h2. +{color:red}Please{color}+ look "Life at Atlassian" - YouTube channel [*Life at Atlassian*|https://www.youtube.com/watch?v=Hd0JflMdqyM|Life at Atlassian]

it shows more then expected

grafik.png

What I am doing wrong?

 

3 answers

0 votes
Fadoua Community Leader Mar 08, 2021

@Bernhard Schubert 

Are you using wiki markup or HTML/CSS?

Best,

Fadoua

I guess html because I am using FireFox

0 votes
Bill Bailey Community Leader Mar 08, 2021

When I look at the following page, I don't see any nested test formatting.

confluence-wiki-markup 

Try removing the surrounding pluses to see if there is a change.

Nothing chnages.

I tried a lot of things nothing helps

grafik.png

Bill Bailey Community Leader Mar 09, 2021

Then I guess it is either a bug, or that function only supports a subset of Wiki markup text effects. I would just try to bold it since that works.

0 votes

@Bernhard Schubert  and @Bill Bailey  it only uses wiki markup. HTML/CSS won't work.

Screen Shot 2021-03-09 at 10.06.33 AM.png

Bill Bailey Community Leader Mar 09, 2021

Yes, but the syntax that is he is using is listed on the wiki markup page.

Fadoua Community Leader Mar 09, 2021

@Bill Bailey  user mentioned that he is using HTML

@Fadoua @Bill Bailey I am using FireFox

are there any restrictions on which web browser you have to use?

Fadoua Community Leader Mar 10, 2021

@Bernhard Schubert  I don't think browser is the one behind your issue.

Please click here then submit a ticket to Atlassian

Don't forget to stop by and share the fix, it will be greatly appreciated!

Best,

Fadoua

@Fadouathank you for your reply.
I'll forward this to our IT-department to open a ticket to Atlassian.

When I get a fix I try to share it here.

Best regards
Bernhard

Like Fadoua likes this

@Fadoua 
@Bill Bailey 

a ticket was created in Atlassian.

PBI000000236624

If I have any news I'll let you know.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

196 views 3 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you