HTTP Error of upload Atlassian Question Attachment

Dear all,

Have you ever meet the situation when you upload picture file to Atlassian question attachment, it always show the message of HTTP Error? We have try ie, google chrome, firefox, the situation is the same.

Thank you.

2 answers

This widget could not be displayed.
Daniel Eads Community Champion Sep 26, 2015

Hi Hsu,

Is your Confluence install running behind a reverse proxy (Apache, nginx)? If the proxy is configured with a lower maximum upload size than the file you're trying to attach, it will throw an error.

See these documents for more info:

Apache - http://www.cyberciti.biz/faq/apache-limiting-upload-size/

nginx - https://laracasts.com/discuss/channels/forge/413-request-entity-too-large-nginx162

It doesn't sound like he's trying to upload an image to his own Confluence install, but rather Atlassian's Confluence.  I'm having a likely similar issue here with Atlassian Answers Image Upload HTTP Error

This widget could not be displayed.

Sorry, I mean I can not add picture file in the confluence community as refer at the address : https://drive.google.com/file/d/0BxriXuT0xeaFSnNqVVQ0Y2VUa1U/view?usp=sharing

Thank you.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

471 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you