HTML Plugin expired - no option to apply new key

Yesterday my Bob Swift HTML eval got expired, now I genereated a new license key but in the manage addons I don't see any plugins.

It shows the following message

"Congratulations! None of your add-ons currently require attention"

Where as none my pages show up due to expired software. All pages displat the below error.

Error rendering macro 'html' : Notify your Confluence administrator that "Bob Swift Software - HTML Plugin" requires a valid license. Reason: EXPIRED

1 answer

Upgrade your UPM to a recent level.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

359 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you