HTML Macro suddenly stopped working

We have have Confluence version 5.9.4 

We were using HTML macros still last week. And today when we try to use HTML macros it says

"The macro 'html' is unknown. It may have been removed from the system."

I checked on Add-on - system - Confluence HTML

html - Use HTML code within a Confluence page (Legacy)
html - (html-xhtml) - Use HTML code within a Confluence page
html-include - (html-include) - Retrieve an external HTML file and include it in the page (Legacy)
html-include - (html-include-xhtml) - Retrieve an external HTML file and include it in the page

This modules are enabled.

What can be done to work HTML Macros again



 

1 answer

1 accepted

Try disabling the add-on and then enabling it again.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

389 views 17 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you