Group Time Sheet Gadget is mysteriously blank

We have a couple of Confluence pages that use the Group Time Sheet gadget to display data from JIRA's Timesheet plugin, and although they were working yesterday, today they are blank. Utterly, completely blank - you can't tell the gadget is there unless you edit the page. When you first go to the page, there's a briefly displayed loading bar, so it seems to be looking for information, but then it goes blank.

I've tried putting the gadget on different pages in different spaces, so it's not the space it's in. Other gadgets are working. This is the text of the gadget in the rich text editor. We're still on Confluence 3.5.13 and JIRA 4.4.5.

{gadget:url=http://jira.amc.faa.gov/rest/gadgets/1.0/g/jira-timesheet-plugin:group-timesheet-gadget/group-timesheet-gadget.xml\|width=100%\|border=false}

num_weeks=2&reporting_day=2&group=jpams-team&project=project-11413&isConfigured=true
{gadget}

Anyone else have this problem? What did you do to fix it?

Thanks!

2 answers

1 accepted

It turned out that some system maintenance had been done that affected this, and made the base URL no longer trusted. Once that was fixed, it worked again. In case anyone was wondering. :)

See above...

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published 8 hours ago in Confluence

Think you know shares vs. @mentions in Confluence? Take this collab quiz.

To anyone who doubts that Atlassians are a little too obsessed with collaboration, and tools related thereto, let me describe a recent discussion we had (which took place on our internal Confluence, ...

85 views 2 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you