Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Footer link error in "Powered by Atlassian"

After we updated to Confluence 7.0.1 there is something wrong with the link in the footer, as seen here:

Confluence footer.png

It was like this right after the upgrade. I've removed the Atlassian logo (which is my understand is okay) but the link error was there before as well.

 

Hope someone can help. Thanks in advance

1 answer

1 accepted

0 votes
Answer accepted

Hello Steffen,

Thanks for including a screenshot for the broken footer within Confluence after an update. From looking at this, I do see you’ve removed the Atlassian logo, but it also looks like there may be custom HTML applied for the footer on a global level within Confluence. Within your Confluence Administration, could you please review the “Sidebar, Header and footer” to see if anything is present. If so, please remove anything within the footer to see if this helps to resolve the issue.

We look forward to hearing back to see if this was the cause of the broken link in the footer.

Regards,
Stephen Sifers

Hi Stephen

 

Thanks for your rapid answer!

Here is a screenshot from our Sidebar, header and footer"Sidebar header footer.png

The following is the only scripts, html etc. we have added. This is from "Global Stylesheet" where we want the links to get a pointy finger rather than the "drag" icon:

.wiki-content img.confluence-embedded-image, .wiki-content img.editor-inline-macro, .wiki-content table.wysiwyg-macro
{ cursor: pointer !important; }

 

This is from "Custom HTML" within the "At end of the HEAD" box:

<style>
#footer .footer-body {
margin:0,1;
padding:0;
min-height:0;
}
#footer-logo {
display: none !important;
}
#footer .footer-body {

background-image: none;

}
</style>

 

This is to remove the Atlassian logo. But the issue which im refering to, was there before i added this piece of code.

Hope you can help resolve this. Thanks!

Like Stephen Sifers likes this

Hello Steffen,

Thanks for including the customization you have. I was able to find the cause of the issue and reproduce it as well. The issue is a problem when translating a user language from Danish (Denmark), this will cause the footer link to break in 7.0.1. All hope is not lost though, I’ve created a bug that may found at CONFSERVER-59034. Please vote and watch this request for future updates.

Thanks again for reporting this issue within the Community!

Regards,
Stephen Sifers

Like Steffen Vester likes this

Hi Stephen

Thanks for your reply. I'll vote and watch your request - thank you.

Yours sincerely,

Steffen

Like Stephen Sifers likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

480 views 24 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you