Filter Result Gadget is not Working Properly in confluence

We are using Confluence and Jira & trying to show jira gadgets in confluence using external gadgets.

Using filter result gadgets,trying to display selected columns. This gadget is working properly when we access the application in side of Intranet(office network).

Whenever we are trying to from out side of the network, it is behaving differently.

Filter Statistics & Pie chart gadgets are working fine both internally and externally
If we use default columns(key,summary,..etc), gadget is working fine.
If we select only one column(any custom field), then also the gadget is working fine.

If we configure more than column using filter result, the gadget does n't load properly. It will keep processing.

Any Idea on this

1 answer

This widget could not be displayed.

Sreenu, I think this is a problem related with the GZIP, could you please try the following on JIRA side? Then try to replicate the problem.

  1. Go to Administration > System > General Configuration > Edit Configuration
  2. Disable Use gzip compression > Update

tried this option , but no user. Logged Support request with Atlassian, still didn't get the resolution for this.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

556 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you