Extension can't be loaded...Modules deactivated

Hello,

I just installed the free test version of Confluence Gliffy Plugin. But after installation it says, that the extension could not be loaded. There are 0 of 88 modules activated. Can anyone helb?

Using latest Confluence Version on Windows Server 2012 maschine.

Thanks.

1 answer

Matthias,

It's hard to determine what's happening on your instance since without the logs, however, I recommend you to clean the Plugin Cache and then try to reinstall Gliffy. If it's still disabled, try to enable each module directly on Confluence Admin > Manage Add-ons.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published yesterday in Confluence

Think you know shares vs. @mentions in Confluence? Take this collab quiz.

To anyone who doubts that Atlassians are a little too obsessed with collaboration, and tools related thereto, let me describe a recent discussion we had (which took place on our internal Confluence, ...

108 views 2 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you