Excerpt macro bug in latest Confluence Cloud version?

I am currently using Confluence Cloud (v 1000.1572.0) and experience that the blog post macro does not render excerpts as expected when using the Excerpt macro on a blog post.

The blog post macro always renders the complete text of the blog post (or renders an automatically computed excerpt) instead of showing what I have defined as the excerpt using the Excerpt macro. I use the "new line" setting in the Excerpt macro and the "excerpt" setting in the blog post macro.

I am 100% sure that this feature used to work correctly several weeks ago.

Does anyone else have a similar experience?

Thanks!

Timo.

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

812 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you