Essentials Pack - Licensing Manager

Hello!

We are having a problem afecting a lot of users right now!! All Essential Pack is not working (http://www.adaptavist.com/pages/viewpage.action?pageId=54559258#Packs-EssentialsPack), and we use many of it so we have lost design, macros, there are many errors...

It may be for the license. It says that Licensing Manager is needed (http://www.adaptavist.com/display/Plugins/Licensing+Manager#LicensingManager-PluginSupport) and we have reinstalled it and then restarted the server, but it does not seem to be installed!! It shows an option to update and when clicking on it, keeps thinking forever and does nothing.

Please, help!!

1 answer

1 accepted

This widget could not be displayed.
David Simpson Community Champion Jul 17, 2012

Try uninstalling the Essentials Pack, then installing Adaptavist's Plugin License Manager (PLM). Restart Confluence just to be on the safe side.

When the PLM is installed and working reinstall the Essentials Pack. You may repeat the Confluence restart here if necessary.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

199 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you