Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,296,511
Community Members
 
Community Events
165
Community Groups

Error while searching data in CQL

Hi Team,

When we search any text in our search bar, its throws attached error, even though the text is available in space.

We tried to implement some steps which was suggested by Adaptavist Product Support team but still we're getting the error and they suggested to reach to Atlassian for further assistance.

These are the steps we tried.

           Try re-index the search index again and re-search.

  • To check if ScriptRunner is the cause of this, try disabling it in the 'Manage Apps' screen and re-search.

Let me know if you still need further information to troubleshoot.

Image2.PNGImage1.png

Thanks!

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Confluence: Where work and wellness meet

Feeling overwhelmed by the demands of work and life? With a 25% increase in the prevalence of anxiety and depression worldwide during the pandemic, for most of us, it’s a resounding yes . 🙋‍♀️ ...

1,032 views 18 28
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you