Error install gliffy plugin

I was trying to install gliffy plugin (7.0.1) in Confluence 6.0.3, running on Win 2012 R2 server with SQL 2014, and it returned error "An unexpected error occurred. Refer to the logs for more information." I checked all logs and couldn't find any trace of the error. Can someone give a hint where to look? Thanks in advance.

2 answers

This widget could not be displayed.

Hi David, give this article a shot: http://support.gliffy.com/hc/en-us/articles/217895288-Error-Attempting-To-Install-Or-Upgrade-Gliffy-Diagrams-MySQL-ERROR-max-allowed-packet-variable-

Otherwise you may want to email Gliffy directly support@gliffy.com

This widget could not be displayed.

OK, this issue has been fixed. It has nothing to do with database (we are not using MySQL anyway). We are using IIS URL Rewrite, the max-upload-limit set by IIS Request Filtering rule is not large enough to allow complete file upload. By setting it to a much higher value, the installation process completed without issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

155 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you