Error - The markup provided is not valid link markup - when trying to add a link to a wiki page

This feature was working. When I try to insert a link to another wiki page (Insert, Advanced), I type [ and automatically get The markup provided is not valid link markup.

No matter what I type after the [ symbol or even if I type a word (of a page title I know exists) and press Control+Shift+K, nothing happens.

Is there something in Confluence that I removed or changed by accident to cause this problem now.

3 answers

This widget could not be displayed.

Hello Lorettar,

What version of Confluence are you using? We are going to need that in order to try to replicate this behavior.

This widget could not be displayed.

4.3.2 - Not sure if it is related, but I had two plugins from Bob Swift Software - Excel Plugin and Table Sorter Library. I installed them and did not like them so I disabled. That is only thing I am aware of, that changed in Confluence. Thanks.

This widget could not be displayed.

I'm having this issue. Confluence 5.7

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Jul 30, 2018 in Confluence

How Manon Soubies-Camy uses Confluence + Trello to organize webinar notes and her knitting stash

@Manon Soubies-Camy is an engineer who has been an avid Atlassian user since 2014. She helps companies of all sizes transform the way they work with the Atlassian stack, including Jira and Confl...

857 views 8 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you