Error Received the following HTTP error code from the server:0 in Confluence

I can insert an issue onto a Confluence page, I can create a new issue from Confluence, but when I try to search for an issue in JIRA from Confluence I get the following error: "Received the following HTTP error code from the server:0"

Any ideas on what the issue could be? I don't think it is the application links if I am able to everything else.

Best,

Graham

3 answers

This widget could not be displayed.

Hi,

This message seems similar to this bug: https://jira.atlassian.com/browse/CONF-25329

I believe that it can help you. Please have a look. Hope that helps!

Regards,

Rodrigo

This widget could not be displayed.
This widget could not be displayed.

This bug: https://jira.atlassian.com/browse/CONF-25329 is fixed in Confluence 5.1 (which will be released in the nearest future). While this bug: https://jira.atlassian.com/browse/CONF-27506 has been fixed in Confluence 5. I've confirmed that it's working fine in Confluence 5. Do give it a check.

Also, have released the latest Confluence 5.0.3 today.

Having the same issue with Confluence 5.7.3

and JIRA v6.1.7#6163-sha1:94d557d

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

599 views 8 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you