Embedded video(s) always autoplays - regardless of options

When embedding any format of video into a Confluence (5.6.6) page the video always auto plays, even when the macro selection has been set otherwise. Have used the view code plugin to see and change the variable in source code of the page but when saved the video still autoplays even if set to false.

This is especially problematic with pages that contain multiple videos for comparison and review purposes.

Is anyone else having this issue or have any other solutions for it?

Thanks.

5 answers

1 accepted

Accepted Answer
1 vote

Hey Elizabeth,

May I ask if this happens with any browser you try? If not, can you specify which browser are you using?

In case that happens only when using Google Chrome, you might be facing this bug: https://jira.atlassian.com/browse/CONF-33678

 

I hope it helps.

Eduardo

Hi Eduardo,

Apologies I forgot to add that information, yes I am using Chrome: Version 40.0.2214.115 m and it is auto playing regardless of settings. I have followed and added my vote to that bug report.

I have since also tried the same page with the .mp4 attached and embedded in the following:

Opera: Version: 27.0.1689.76
Explorer: Version: 11.0.9600.17633
Firefox: Version: 36.0

And it is working as intended.

Thank you for your answer.

Cheers,
Liz 

Hi Eduardo,

I am having a very similar issue. I have added a video and the "autoplay" button is not checked, and it still autoplays in both Google Chrome  (Version 55.0.2883.95 (64-bit) and Firefox (Version 51.0.1 (64-bit)

In Safari, it says the plug-in is missing.

Here is the page that my video is embedded on: https://kb.brandeis.edu/display/LTS/Getting+Started+with+Zoom

Any help would be appreciated!

Hello

same here, regardless which browser our customers are going to use (Chrome, Firefox, IE, Edge, Opera, Safari.....)

@atlassian: there are no barriers to reproduce - first mentioned 2015....mmmh..we got 2018 so please fix it now, thx in advance.

Cheers,

Erik

0 votes

@Attlassian TeamThis is super annoying. The built in option to control the autoplay behaviour is useless. Please fix this! Thanks.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Confluence

What are your project planning tips?

Hello Community,  Jessica here from the Confluence product marketing team! Today I wanted to get your takes on project planning –– what works, what doesn’t, how do you know if you’re doing it r...

319 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you