Edit in Office opens read only using Windows Server 2008 R2 and Office 2007

We use Server 2008 R2 with Microsoft Office 2007. Edit in office functionality opens in read only mode. I am familiar with compatibility mode etc as I have tweaked user configurations for our desktop users on XP and Vista but I'm unable to get our Citrix users working. I've tried every compatibility mode without success. I have not installed the Vista Web Folders update, should I?

https://jira.atlassian.com/browse/CONF-18174 doesn't seem to come up with a final resolution. Please help!

2 answers

1 accepted

The problem was that we were using the 64 bit version of Internet Explorer. Switched to 32 bit and it worked no problem.

Hi Ethan,

I noticed that you opened a support ticket, about this problem: https://support.atlassian.com/browse/CSP-83992

May I ask you, if you tried the steps that are in this KB? https://confluence.atlassian.com/display/CONFKB/Troubleshooting+Read-Only+problems+in+the+Office+Connector If yes, could you please let us know if that worked?

Cheers,

WZ

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,694 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you