Edit/Share/Add/Tools menu wraps in Chrome under the default theme in Confluence 4.3

The Edit / Share / Add / Tools menu wraps, with tools showing below edit, in Chrome when using the default theme. The same issue doesn't exist in the documentation theme.

6 answers

1 accepted

This widget could not be displayed.
Peter Koczan Atlassian Team Jun 26, 2013

Hi, this problem is different I believe, you can either install this plugin to fix it: https://marketplace.atlassian.com/plugins/com.atlassian.confluence.plugins.editor-height-fix

or update to Confluence 5.1.3 or later that already has the fix for it.

Kind regards,

Peter

This widget could not be displayed.
Peter Koczan Atlassian Team Oct 21, 2012

Hi,

Could you try to temporarily enable plugin safe mode, that will disable any third-party plugins installed and see if the problem persists? If not, the most likely one of those plugins cause this issue.

You could also try the obvious - emptying browser cache - and see if that helps, but I guess you have already tried this.

Cheers,

Peter

Hi Peter! We have the same error in Chrome. Cache has been cleared and enabling plugin safe mode didn't work. Any other ideas (we have a lot of Chrome users)? Cheers!

Peter Koczan Atlassian Team Oct 23, 2012

Hi,

Could you please attach a screenshot of the issue? I tried to reproduce it using Chrome and 4.3.1 and was unable to do so.

Thanks,

Peter

Hope this helps!

Peter Koczan Atlassian Team Oct 23, 2012

Hi,

Judging by the screenshot I suspect that this is not the default theme being used, or at least there are some local customizations (CSS, layout, custom HTML) applied. Could you try temporarily disabling them and see if that helps?

May I know your Confluence & Chrome versions too?

Thanks,

Peter

This widget could not be displayed.

This looks like something caused by the rule:

#navigation .ajs-menu-bar {
margin: 10px 0 0 1em;
}
specifically, the 1em.
I have also noticed a similar issue in JIRA here:
.gadget .gadget-menu ul {
float: right;
margin: 0 0 0 1em;
padding: 0;
width: auto;
}

In the file com.atlassian.gadgets.dashboard:dashboard.css.

This manifests itself in the dashbard widget menu.

This widget could not be displayed.

Apart from that, please try to revert your customization such as layout, theme, stylesheet and custom html as these could be the cause of this issue too.

I'm not sure what happened, but sometime in the last week this magically got fixed (we did nothing on our end). Thanks for all the responses!

This widget could not be displayed.

It seems the latest version of Chrome (23.0.1271.64) fixes this.

This widget could not be displayed.

We have the same problem now. The "edit-mode" is a very ver y small area.

Confluence 5.1.2 (Chrome Version 27.0.1453.116 m)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

403 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you