EasyMind was deaktivated after upgrade to 1.4.5 on Confluence 5.4.3?

After Upgrading EasyMind to Version 1.4.5 on Confluence 5.4.3, accured an error, and easymind was deaktivated. What's the problem, is there an Issue regarding this Versions? What can be done to fix the Problem?

1 answer

Hey Arne,

What happens if you try to re enable the plugin? DO you get any errors on the UI or logs?

If that does not help try clearing Confluence plugin Cache, if that still fails then one last option would be to backup your instance, un install the add on and install the previous release so you can use your add on while the plugin owner investigate this problem.

Hope it helps.

Thanks and Regards,
David| The Engineer that like Windows for realsies.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,144 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you