It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Does security advisory 'CVE-2019-15006 - Atlassian Companion Man-in-the-Middle' impact version 6.2.3

Does security advisory 'CVE-2019-15006 - Atlassian Companion Man-in-the-Middle' impact version 6.2.3, and if so what is the recommended fix version ?

1 answer

0 votes

No - this particular issue was introduced in version 6.11.0 of Confluence Server and Confluence Data Center. 

This version has reached end of life and is affected by other vulnerabilities.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

306 views 9 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you