Does Confluence support ssl using SHA-2 certificates?

Hi,

We plan to upgrade Confluence v5.8.2 to v5.10.0.

Currently, we are using Certificate SSL using SHA-1. Could you please confirm us if Confluence v5.10.0 support SHA-2 ?

Thanks in advance

Best Regards

2 answers

Confluence latest instance uses tomcat 8 and there has been no problem using SHA-2 on Apache from version 2 and up.

Thanks for your reactivity smile

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,208 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you