Do not have options for creating template variables

I'm trying to add a variable to my template in Confluence 5.4. I go to the Template button, then click Add Variable. This is what I see:

first.png

second.png

 

According to the screenshot seen here, I should have variable type options under the variable placeholder, rather than just Variable Suggestions (nothing happens when I click on that except that it deletes the variable name text I had previously entered on the line above.

This is the first time I'm trying this. Am I doing something wrong? Are there settings that I've misconfigured (or missed configuring)?

 

Updated to add that I am following the step-by-step instructions from the Confluence documentation. Step 4, "hit enter", does not create a single line text field, it deletes the variable name entirely.

Here's a little video of what happens.

1 answer

This is apparently a known issue. I was working in Opera, which is a Webkit browser like Chrome. It works correctly in Firefox.

 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,768 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you