Disappearance of Images - Confluence 5.2 (On Demand)

Hi,

I am a power user of Confluence 5.2 (On Demand), whenever I add an image it either disappears after a few hours or the same image cannot be viewed by people who do not have the Administrator's credentials.

Would you please tell me why this is happening?

1 answer

Hey Devika,

Can you reproduce this problem in a different computer? How about using a different browser? Can you reproduce this problem every time? If yes, I would recommend opening a support ticket (https://support.atlassian.com), as this problem could be a bug.

Cheers,

WZ

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

628 views 21 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you