Decision blueprint is not availible on "Create" page

Confluence Business Blueprints Bundle is ENABLED in "Manage Add-ons" screen. Yet, under the "Create" screen (after clicking on "Create Content" button) I can't see Decision blueprint. Also under Confluence Administration -> Global Templates -> Blueprint templates, only default blueprints are visible (Product requirements, File list and Meeting Notes). Upgraded Confluence today from version 5.1.2.

3 answers

1 accepted

2 votes
Answer accepted

The Decisions Blueprint is delivered as part of the add-on called "Confluence Blueprints for Business Teams Pack." You'll need to upgrade that version to 1.7.2 to get the Decisions Blueprint. You should be able to upgrade directly from the Universal Plugin Manager.

I upgraded it to newly released version 1.7.4 and it works like a charm. Thanks!

I had to manually update the plugin in both my 5.1.3 instances.

0 votes

Hi Kemal,

What is the version of Confluence that you're currently using? The Decision is only available from Confluence 5.2 onwards. In Confluence 5.1.x, you can see the decision blueprint module in the add-on but it is disable because it has not been supported yet.


I have attached this release note for your references https://confluence.atlassian.com/display/DOC/Confluence+5.2+Release+Notes#Confluence5.2ReleaseNotes-Blueprintskeepgettingbetter.

Kind Regards,
Jing Hwa

I'm using 5.1.4 download version which is the latest one availible for download.

HI Kermal,


Sorry for the mix up. You should be able to use the decision blueprint after you update your Confluence Blueprint for Bussiness Team Pack. Download this plugin https://marketplace.atlassian.com/plugins/com.atlassian.confluence.plugins.confluence-business-blueprints , go to Confluence Admin>>Manage Add On>>Upload Add-on>> then choose the plugin that you downloaded just now.

The Decision plugin module is not usable yet in the previous version of the plugin. The Confluence 5.2 EAP version which is not released yet contain the Confluence Blueprint for Bussiness Team Pack bundle plugin 1.7.3 bundle plugin which is why it is usable there.


Kind Regards,
Jing hwa

On my 5.1.3 instance the plugin did not show it needed an update, but it was old. I had to manually download and install the plugin.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

298 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you