Custom "At end of the BODY" html not showing in default theme. Is it broken or was that removed?

I'm trying to add custom html in the "At end of the BODY" section of the Look and Feel screen and for some reason it's not showing up on any page with the default theme (minus the dashboard which still shows it). I also noticed that the "Powered by Atlassian" content also doesn't show up on the default theme'd pages. I checked the Layouts and all the decorators are still set to default.

1 answer

1 accepted

0 votes
Accepted answer

It appears as though the issue is from the Confluence Default Theme plugin provided by Stepstone Zen for use when you make the zen theme the instance default since the global theme disappears. I'm guessing there's an error in this plugin currently and it's messing up the normal theme. When I uninstalled this plugin, the custom html "At end of the BODY" came back. I might have had to also change the theme to a different theme and back but I don't remember.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

889 views 45 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you