Create From Template not loading

I migrated my confluence server instance to cloud.

My template migrated correctly but when a user click on "Create From Template" the dialog loads indefinitely.I tried to disabled all the templates but it still loads  indefinitely.

Would you have any fix for this?

4 answers

1 vote

Hi Florent,

I'd definitely recommend you contact support about this one. They can properly investigate it for you.

I am experiencing the exactly same issue - was there a resolution to this?

Hi,

we have the same problem after migration to mySQL Database.

Now we can't use Templates and we can't even add a new area.

Both loading indefinitely.

Is there any update on this, myself too facing the same problem.

Create from template is not working when i click the add button, it loads infinite.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Confluence

Three common content challenges + how to manage them

An efficient enterprise content management system, or ECM, is a must-have for companies that create work online (cough   cough, all companies). If content calendars, marketing plans, and bu...

73 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you