Create From Template not loading

I migrated my confluence server instance to cloud.

My template migrated correctly but when a user click on "Create From Template" the dialog loads indefinitely.I tried to disabled all the templates but it still loads  indefinitely.

Would you have any fix for this?

4 answers

1 vote

Hi Florent,

I'd definitely recommend you contact support about this one. They can properly investigate it for you.

I am experiencing the exactly same issue - was there a resolution to this?

Hi,

we have the same problem after migration to mySQL Database.

Now we can't use Templates and we can't even add a new area.

Both loading indefinitely.

Is there any update on this, myself too facing the same problem.

Create from template is not working when i click the add button, it loads infinite.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Confluence

Introducing Praecipio Consulting, an Atlassian Solution Partner

Hey there Community!  My name is Vannya Vallejo, the Channel Communication Specialist at Atlassian and I want to help Atlassian users like you learn about our Solution Partners and how they c...

348 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you