Copy paste of personal tasks

  1. Lets say that you have a personal task on a page.
  2. In edit mode you cut this task into copy bufffer
  3. Go to a another page - paste the task into this page

-> your task is gone? Not competed or new - just gone...

Seems like bug - or is this intentional?

Running Confluence 5.1.2

Not sure that it the same problem as https://answers.atlassian.com/questions/283685/confluence-personal-tasks-moved-but-where-are-my-tasks

1 answer

0 vote

Hi Per,

i've tried to reproduce the behavior on a 5.1.5 and 5.5.2 and I couldn't reproduce. Are you able to test this in the latest confluence version?

If the problem persists, try to screencast - http://www.screencast-o-matic.com/the behavior and paste the link here so we can check the exact steps you are performing and try to help you :)

Cheers,

Rodrigo

Thanks - tried the screencast-o.matic - excelent way of recording on your computer! - Not sure how I can upload or send the file to you?

mp4 does not seem to be an "allowed format"?

Hello Per,

If you have the link to the video in the website you can just paste here in a comment for the web link.

Also, have you tried to replicate this issue in a confluence 5.5.2 or 5.5.3 to check if this persists?

Cheers,

Rodrigo

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,792 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you