Content by user macro does not render correctly when point to another user

When I creates the macro pointing towards me, the macro renders correctly.
When I creates the macro pointing towards another user, the macro does not render correctly and created below message:

Error rendering macro 'content-by-user' : null

 

1 answer

This widget could not be displayed.

Hi Lalyn,

What you describe is interesting to me, especially because we have a bug that describes the opposite:

In this case, if you point the macro to yourself (currently logged in user) it will show the error. When you point it to anyone else, it works.

Could you please have a look at your Confluence Server Application log (atlassian-confluence.log) and let me know what errors you see when you preview the page with the broken macro?

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

590 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you