Content Report Macro glitches

I have been getting inconsistant behavior using the Content Report Table Macro. The default Meeting Notes page does not seem to be working correctly. Even though pages include the correct labels (meeting-notes), the Content Report Table Macro will be empty and say there are no pages. I also can't get the Macro to work on other pages I try to add it to manually. Any suggestions or reasons why it would not be listing pages with the indicated labels?

2 answers

Hi - I have the same problem - has anyone found a solution? Some meeting notes pages appear in the Content Report Table,some don't. I can verify that the non-appearing meeting notes pages exist and have correct label and space.

 

Thanks,

George

I have a similar problem. I have tried using content report table and content by label and both show the same list of 3 pages, but other pages don't show. I even tried "copy" on one of the pages so it is identical to an existing one that does show, and it won't show.

I also tried adding a different label altogether to a page, and it won't show up at all (removed meeting-notes and used a different label). 

We're on 5.1 so I know we have to upgrade. Don't know if this used to be buggy and has been fixed?

Dave

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

384 views 17 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you