Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Connected through Cisco SSL VPN to our internal Confluence Wiki it is not possible to edit content.

When i logon to confluence through ssl vpn tunnel i am able to create a new page with title. But i cannot create a body text content. When i am hitting "s" key a pop up is coming which asks which content i am working on.

The ssl portal is Cisco ASA based so it seems like i have to configure port mapping, opening a port - something else, but i cannot find any hints for this.

What is the action expecting? Which funcionality is recommended for http://xxx.xxx.xxx.xxx:8090/pages/editpage.action?pageId=xxxxxxxx ?

Is there a javascript function, a special placeholder???

The active link through SSL VPN looks like (for loginpage)https://xxx.xxx.xxx.xxx/+CSCO+c0756767633A2F2F31302E39352E32342E3133313A38303930++/login.action?os_destination=%2Fhomepage.action

In our LAN the system is working well.

Please support me.

5 answers

1 accepted

To fix this you probably have to edit the Confluence Base URL to reflect your SSL address. If that doesn't fix it, please review the following documentation: Set the URL for redirection.
I know this page specifically mentions Apache, but this piece of configuration is the same for most SSL environments. Be sure to add proxyName="www.example.com",proxyPort="80" and scheme="https" to the Connector.

Good luck!

To fix this you probably have to edit the Confluence Base URL to reflect your SSL address. If that doesn't fix it, please review the following documentation: Set the URL for redirection.
I know this page specifically mentions Apache, but this piece of configuration is the same for most SSL environments. Be sure to add proxyName="www.example.com",proxyPort="80" and scheme="https" to the Connector.

Good luck!

I'm having this issue with Jira as well, specifically the Agile boards in Jira Agile. Did you find a solution?

I know this is an old post... but is anyone else in this situation?

we are having the same issue, but using Algo VPN, none of the atlassian.net pages are loading while behind VPN, all other URL are working and resolving just fine

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence Cloud

Please tell us how you use Confluence space settings

Hi there, a few of us at Atlassian would love to learn about how you use "space settings" functionality in Confluence. A facelift to the space settings is long overdue and we want to start with impro...

264 views 8 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you