Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,929
Community Members
 
Community Events
176
Community Groups

Confluence won't work: "You're almost there"

Hi everyone,

I've set my Atlassian account with my team, but I can't enter Confluence. When I'm on https://start.atlassian.com/ and try to enter Confluence by using the menu on the left, the navigation bar at the navigator (I've tried Chrome, Firefox, and safe mode Chrome) starts changing URLs constantly, and after 1 minute or so, the following message appears:

 

Captura desde 2023-01-17 17-02-09.png

However, the rest of my team can enter without any issues. It seems that the problem is at Confluence end.

 

Any help on how to solve this issue, please?

 

Thanks!

1 answer

Heya @Alvaro Viudez

So my thoughts on this would be that your account is still yet to be synced correctly with the database so I'd advise to action the following:

First, clear your cache and see if that changes anything? If not, then I'd contact your jira admin to see if your account is licensed to use confluence! It maybe due to your license limit but if you are an admin, then contact https://support.atlassian.com/contact/ so that they can look into your issue further!

Kind Regards,

Ashley Hudson 

I have this same issue, and it started today while adding a user.

Bitbucket access, no issues, once they try log into confluence, we run into the same error and it keeps redirecting

It somehow has been fixed automatically. So probably it was an issue in Confluence. Thanks!

@Alvaro Viudez

Ah perfect glad it was resolved :) Perhaps this maybe due to an SSO issue or user provisioning but I'm glad it was fixed! Have a great day :)

Kind Regards,

Ashley Hudson

Like Alvaro Viudez likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Atlassian Community Events