Confluence to JIRA connection: BAD_PROTOCOL_VERSION

We have Confluence version 3.2. We did JIRA upgrade from 4.4.3 to JIRA version 6.1.7 over the weekend. After the upgrade, we see error messages like this in the Confluence page where we have JIRA connection:

Errors were reported by the JIRA trusted connection.

  • BAD_PROTOCOL_VERSION; Unsupported protocol version: {0}. required {1}; ["0","2"]

Any idea how to fix this? Thanks.

1 answer

1 accepted

0 votes
Accepted answer

Hi, I found that there's a known bug refering this message here. Additional to that, you may also check your application link version, if you have the security patch applied as mentioned there, the application link won't work between your application's version.

Cheers

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

979 views 51 8
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you