Confluence shows no style attributes, no admin-access possible ($soyTemplateRendererHelper.getRenderedTemplateHtml)

Actually our Confluence seems to run without any style attributes, we are also not able to access the Admin-pages, because the Links are missing.

The following message is shown on the page: $soyTemplateRendererHelper.getRenderedTemplateHtml("com.atlassian.auiplugin:aui-experimental-soy-templates", "aui.page.header.soy", $templateParameters)

I found some kb-pages and tried to use them:

https://answers.atlassian.com/questions/236561

https://confluence.atlassian.com/display/CONFKB/Comment+Box+Disappears%3A+$soyTemplateRendererHelper.getRenderedTemplateHtml

We tried the resolution with updating bandana and deleting the cache-folders, but it didn't work out.

We are using Confluence 5.4.4.

1 answer

1 accepted

1 vote
Accepted answer

After some help from Atlassian support we installed the same version of Confluence again, restored the database, did our company-specific changes and everythings working fine now.

We still don't know the cause of this. It seems it had to do with the prior server restart that led to some unknown behaviour. Very strange...

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,056 views 16 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you