Confluence setup not completing

I installed JIRA with the local information and then Confluence to connect to said JIRA users and the setup goes pretty much all the way and hangs up after the users are populated. it is pretty much this exact issue: https://answers.atlassian.com/questions/109576/why-does-user-management-setup-not-complete

The only problem is that i cannot find the folders that are being referenced in that solution. Any help would be greatly apreciated!

1 answer

1 accepted

Hello Michael,

First you have to find the installation folder, where the application is running from, you can do that by looking at the system task manager and follow the process back to its folder. After that you should be able to find the path within confluence/WEB-INF/classes, inside that installation folder, in the file confluence-init.properties, after "confluence.home=" parameter.

If in doubt please check this doco, that should provide further help: https://confluence.atlassian.com/display/DOC/Confluence+Home+Directory

Thank you that helped a lot!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,553 views 25 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you