Confluence new Application Links diagnostics screen is not showing up

Hi, after upgrading Confluence to a version (5.9.9 or 5.9.14) which contains a version of Applinks (5.0.8) that should have the new diagnostics screens/GUI it still does not show up in production - but it does show up if the same version of Confluence is installed in a test-instance...

Is there a hack/dark-feature (or something else) that can be done/enabled like in this KB article regarding Jira? https://confluence.atlassian.com/jirakb/after-upgrading-to-jira-7-0-9-or-above-the-new-application-links-diagnostics-screen-is-not-showing-up-800303675.html

 

Thanks in advance!

1 answer

1 accepted

"Resolved" by updating to Confluence 6, where there is only one GUI available

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

366 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you