Confluence new Application Links diagnostics screen is not showing up

Hi, after upgrading Confluence to a version (5.9.9 or 5.9.14) which contains a version of Applinks (5.0.8) that should have the new diagnostics screens/GUI it still does not show up in production - but it does show up if the same version of Confluence is installed in a test-instance...

Is there a hack/dark-feature (or something else) that can be done/enabled like in this KB article regarding Jira? https://confluence.atlassian.com/jirakb/after-upgrading-to-jira-7-0-9-or-above-the-new-application-links-diagnostics-screen-is-not-showing-up-800303675.html

 

Thanks in advance!

1 answer

1 accepted

Accepted Answer
0 votes

"Resolved" by updating to Confluence 6, where there is only one GUI available

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 09, 2018 in Confluence

Introducing Praecipio Consulting, an Atlassian Solution Partner

Hey there Community!  My name is Vannya Vallejo, the Channel Communication Specialist at Atlassian and I want to help Atlassian users like you learn about our Solution Partners and how they c...

364 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you