Confluence macros not showing after migration from OnDemand to a hosted environment

I just went live migrating from Atlassian OnDemand to our own hosted solution. I am running version 5.5-OD-22-001. The content and users have migrated fine and most plugins seem to be working. The issue is with macros when creating new content or editing existing content. While editing content, users hit the begin macro key { and they do not get a list of macros. The only option is to view the list of available macros and when they select it, nothing comes up. I have checked the Advanced Macros (v 3.2) and the Basic Macros (v 2.0.5) and everything is enabled. Has anyone run into this issue after migrating from OnDemand to a hosted environment? Or maybe even after an upgrade?

Thanks,

Rory

3 answers

Hey Rory,

Could you please try Clearing Confluence Plugin Cache and see if that does the trick?

Thanks and Regards,

David|Atlassian Support

Hi David,

Will do. I was wondering whether that would do the trick as well before I posted. I'll do it after hours and report back in the morning.

Thanks,

Rory

Unfortunately, clearing the Confluence Plugin Cache did not do the trick. I think this is similar to an open ticket I have: CSP-123728

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in New to Confluence

How to use Confluence Cloud for stakeholder management

Most of us don’t need much convincing that stakeholder management is important. It just makes sense that keeping everyone in-the-know on projects and assigning clearly defined roles is key to having ...

1,157 views 4 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you