Confluence jira macro not working

Today I started getting an error on my already built Confluence pages that used the jira macro:

Error rendering macro 'jira' : Couldnt find an application link with the name {0}.

1 answer

This widget could not be displayed.

This is a problem with the applinks configuration on your Confluence instance. For OnDemand, you will need to submit a support request and ask a support engineer to look into the problem.

Usually a support engineer can solve this by simply deleting Confluence's JIRA applink and restarting Confluence, so you will need to let them know an appropriate time they can restart Confluence (meaning the wiki will be inaccessible for ~10 minutes).

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

360 views 2 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you