Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Confluence insert macro's do not work after upgrade to 7.13.1

Hi Network,

After upgrading our confluence instance to version 7.13.1 the insert of some very often used macro's does not work.

Following macros are not working
- insert table of contents
- insert code block
- other macro's as well, but not that major

After selection of those macro's, confluence does not respond.

The waiting icon keeps spinning.

I don't see exceptions in my logfile.

Thanks for helping me finding dit problem because it has a huge impact on all confluence users.

I did the upgrade in a test environment and there all works fine.

Kind regards !

1 answer

1 accepted

1 vote
Answer accepted
Brant Schroeder Community Leader Dec 13, 2021

@Erik Mathijs Is it happening for all users?  Have you cleared your browsers cache?  

Hi Brant, it is happening by serveral users.

I cleared my browser cache (chrome) and also tried in Edge, but the problem stay's

Brant Schroeder Community Leader Dec 13, 2021

@Erik Mathijs Are there ample resources for the application?   Specifically enough ram?  Are you using a proxy?

@Brant Schroeder 

Memory -Xms1024m -Xmx1024m

We have indeed a reverse proxy. Can you suggest me what i have to ask the network team ? For me, it looks like a timeout.

Probably a corrupt plugin cache (answer from Atlassian support).

Brant Schroeder Community Leader Dec 14, 2021

@Erik Mathijs did you clear the plugin cache yet?  That is a great place to start.  If that does not work you could have the network team capture the traffic through a trace and see if the application is responding.

The problem was an incompatible app, althoug disabled.

I started confluence in safe mode and my macro's worked again.

Then i reactivated all apps, one by one and my macro's were still working.

After a Confluence restart the problem was back again.

Then my focus was on incompatible add-ons. So i upgraded them and started a free trial.

Conclusion: problem solved.

 

@brant Thanks for you're support !

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
7.13.1
TAGS
Community showcase
Published in Confluence Cloud

🏠 Say hello to the new Confluence Home!

Hi Atlassian Community, My name is DJ Chung, and I’m a Product Manager on the Confluence Cloud team. Today, I’m excited to share a new and improved version of Home. The new Home helps you ...

961 views 7 42
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you