Confluence displaying incorrect locale?

I have Brazilian Portuguese installed as a language pack. My browser localeis pt_BR. My browser is reporting the locale as pt-BR (navigator.language).

Confluence (AJS.params.userLocale) thinks I'm pt_PT though. This browser is not in Portugal, or even pretending to be. What can I do to fix this so that the pt-BR language shows up?

Brazilian

2 answers

Hi,

Have you checked the language settings of your profile?

you can check this from: User profile > Settings

Check if the language is correctly set to pt-BR.

Hope this helps.

Hi,

Have you checked the language settings of your profile?

you can check this from: User profile > Settings

Make sure that the language is correctly set to pt-BR.

Hope this helps.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,173 views 20 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you