I have recieved the following email reguarding our confluence version:
Security advisory for Confluence and the Confluence HipChat plugin
We are writing to inform you of a critical security vulnerability that exists in Confluence starting with 5.9.1 before 5.9.14 (the fixed version for 5.9.x) and from 5.10.0 before 5.10.4 (the fixed version for 5.10.x) and versions of the Confluence HipChat plugin starting with 6.26.0 before 7.8.17 (the fixed version). "
We currently use version 5.9.1 but we do not use the HipChat for confluence add-on, are we still affected? Should we upgrade to version 5.9.14?
Seems to be hipchat, but do make sure that the plugin is not enabled, because it exists and is enabled by default. Additionally, this is mainly an issue if you have a internetfacing Confluence, as this is the largest part of the attack vector.
Two vulnerabilities have been published for Confluence Server and Data Center recently: March 20, 2019 CVE-2019-3395 / CVE-2019-3396 April 17, 2019 CVE-2019-3398 The goal of this article is...
Connect with like-minded Atlassian users at free events near you!Find a group
Connect with like-minded Atlassian users at free events near you!
Unfortunately there are no AUG chapters near you at the moment.Start an AUG
You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs