Confluence Version 5.9.1 Security issue?

Hello all,

I have recieved the following email reguarding our confluence version:

"

Security advisory for Confluence and the Confluence HipChat plugin

Hello,

We are writing to inform you of a critical security vulnerability that exists in Confluence starting with 5.9.1 before 5.9.14 (the fixed version for 5.9.x) and from 5.10.0 before 5.10.4 (the fixed version for 5.10.x) and versions of the Confluence HipChat plugin starting with 6.26.0 before 7.8.17 (the fixed version). "

 

We currently use version 5.9.1 but we do not use the HipChat for confluence add-on, are we still affected? Should we upgrade to version 5.9.14?

 

Thank you,

Gustavo

1 answer

1 accepted

0 votes
Answer accepted

This one? https://confluence.atlassian.com/doc/confluence-security-advisory-2016-09-21-849052104.html

Seems to be hipchat, but do make sure that the plugin is not enabled, because it exists and is enabled by default. Additionally, this is mainly an issue if you have a internetfacing Confluence, as this is the largest part of the attack vector.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,444 views 3 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you