Confluence - The TOC is not visible on Chrome.

It shows up correctly in the Preview mode, but only the first line is displayed after saving. This issue has been observed with documents created/edited after Dec 1,2016. Reproducible only on Chrome. Default mode is being used in Confluence.  

1 answer

Hi Vineetha,

If this is only happening on Chrome then have you tried opening Chrome is safe mode with all plugins turned off?  If that fixes it then it's a process of elimination to find out what plugin is causing the problem.

If that doesn't solve it, contact Atlassian Support because they need to investigate and provide a fix (or they need to ask Google to fix the problem in the next version of Chrome).

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

401 views 17 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you