It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Confluence Security Advisory - 2019-12-18

My current Atlassian version is 7.0.12 to what version I should upgrade to fix the security issue recommended by Confluence. The closest what I see is from 7.0.1 to 7.0.5 but my is 7.0.12? Any help?

1 answer

0 votes

Hi Dauras,

I'd suggest you check your Confluence version as there does not appear to be a 7.0.12 (https://confluence.atlassian.com/doc/confluence-7-0-release-notes-973479448.html lists 7.01 to 7.0.5) 

If you're on 7.0.x then you should upgrade to 7.0.5

CCM

Thanks, but my Confluence Review tab - where Atlassian suggested to check version number says exactly 7.0.12. Not sure what I should do or how to get answer from Atlassian?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

283 views 9 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you