Confluence JIRA Gadget .json cannot be found

Hello,

I have been using gadgets in my confluence dashboard without any problem. All of a sudden I am getting the following errors:

image2016-1-27 11:40:7.png

I have looked around and found a couple other people with this problem on the forums; however, I am struggling to find a resolution.

Any help would be appreciated. It doesn't seem to effect all the gadgets. In my case it is just the ones dealing with the sprint. Other people who have the same setup are not having the issue within our system, so it seems isolated to my page...

I have the same setup as the others on my team successfully using the gadgets.

 

1 answer

1 accepted

0 votes
Answer accepted

So I will put this out as an answer. I have no idea what happened; but, I deleted the gadgets, added them again, and they work like a charm!

 

Good luck to the next person and hopefully this helps you out.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,479 views 4 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you