Confluence Intranet Theme not working

(Oops - an error has occurred.txt)

I am on Confluence 3.4.6. When I select the Intranet Theme for one of my spaces I get an Unable to find resource '/labels/labels-dialog.vm' error. I looked in the file system and that vm file is not on either of our confluence installs. Any ideas?

I have attached a text file with the stack trace.

Thank you,

Terry

2 answers

1 accepted

0 votes
Answer accepted

Thanks for the response Hanis. We decided not to persue the use of that theme.

This could be a compatibility issue with your custom layout. First, make sure that you're using the compatible Intranet Theme plugin with your Confluence version. It should be Confluence Intranet Theme Version 2.1. Next, you can try to

  1. Resetting the custom decorator from Administration >> Layouts or Browse >> Space Admin >> Layouts.
  2. If you can't get to either of those pages, you can completely remove all decorators as follows:
    1. Back up your database using database-native tools.
    2. Save a copy of your customizations by saving the output of this query:

      select * from decorator;
    3. Delete your customizations:

      delete from decorator;
    4. Restart Confluence

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,208 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you