Confluence Indexing Problme

Hi

I am a Confluence Admin and I noticed that my Confluence index is not working.. 

On my main page

Where is say Popular, All updates and other things.. 

I see old record.. not the new ones.. 

 

When I go to admin page and at the search index, I do rebuild.. and this updates the the new record.. 

But I am assuming I don't have to rebuild the index all the time.. 

 

I check the log.. but I do not see any error.. .

is there a way to fix this issue? 

 

2 answers

Yes but this doesn't help 

 

We occasionally run into this problem also. What we do is just delete and rebuild the index from scratch and that seems to fix it. 

What do you mean deleter?? 

just noticed that I also have QUEUE IS CURRENTLY IDLE 

Meaning the you complete delete the index and build one from scratch. You have to do this on the server, it isn't done through the Confluence admin area. Each time I have run into a similar issue that you described, this is what fixes. My hosting company takes care of this for us though so I dont know exactly where this file that needs to be deleted is located.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,117 views 17 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you