Confluence HTTPS tomcat problems after imported CA certificate

Hello world!

I've a problem with Tomcat I guess... My Confluence (ver 5.1) is working very good under HTTP, so I've follow these clear instructions: https://confluence.atlassian.com/display/DOC/Running+Confluence+Over+SSL+or+HTTPS but my system doesn't answer on 8443 https port... I'm stopped myselt at "Step 2. Modify the Server Configuration File in your Confluence Installation"

How can I test the system? where is the problem?

thanks

Paolo

1 answer

Hi Paolo,

Confluence logs is a good starting point, they usually show if there's any error to bring up HTTPS. Some other tests you can run are checking if the HTTPS port is opened and test if you can connect through SSL.

Example:

telnet atlassian.com 433

openssl s_client -connect atlassian.com:443

I hope it helps.

Cheers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

374 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you