Confluence Error - Content Report Table Macro

Hi,

I created a confluence page which includes a button for creating a form based on a template and, in order to maintain an overview, I also added the macro "content report table".

Before and after creating a page via the button, the "content report table" worked fine.

But after creating a second page via the button, the following error message is shown instead of the "content report table":

"Error rendering macro 'content-report-table' : null value in entry: title=null"

 

Any idea what is going wrong?

 

Regards

Kian

1 answer

1 accepted

I think I fixed this issue:

I used a different label for the macro to look for and it works.

Before, i was using the label "feedback" and "feedback_form" which caused the error message. Now with the label "feedbacks" it seems to work.

very strange behaviour...

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

309 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you