Confluence Data Center has no navigation buttons

I am using Confluence 5.6-m8 Data Center and currently I have an unexpected behaviour.

I can't see the buttons I normally have in Confluence (Create, Space...). That happens with the admin user too.

2 answers

1 accepted

Hi Cesare,

Could you please try to execute this SQL query and see if there are any system plugin disabled:

SELECT * FROM BANDANA WHERE BANDANAKEY = 'plugin.manager.state.Map';

Also, I would like to recommend you to contact our support through https://support.atlassian.com/so we could further investigate this issue confidentially.

Cheers,
Septa Cahyadiputra

Hi Septa, at the end we solved the problem by installing Confluence Data Center 5.6.1 that was released yesterday.Thanks for your help.

Hi Cesare,

Is it a vanilla instance without any customisation or third party plugins implemented yet? if that is the case, try to clear plugin cache and see how it goes. If it still persist, check the startup logs and see if there are any ERROR jump out.

Hope it help.

Cheers,
Septa Cahyadiputra

Thank you for replying. I have no third party plugins installed. I tried to clear the plugin cache as you suggested and reboot confluence. I did it on every node but nothing happened.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,160 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you