Confluence Cloud BluePrint Create Link Description and Icon not showing Edited

Hi,

I'm trying to add custom blueprint item for confluence cloud. I'm able to add link. But description and icon is missing there.


Screen 1: Create

Screen Shot 2017-05-02 at 10.25.44 AM.png

 

Screen 2: BluePrint Description.(atlassian-connect.json)

Screen Shot 2017-05-02 at 10.24.20 AM.png

 

Have any idea?

Thanks

Masud 

1 answer

0 vote

Hi, Masud,

I could not replicate this behaviour on our test instance.

If it's still happening, please raise a ticket with us at Support: https://support.atlassian.com/contact.

This way, it'll be possible to do a more in depth troubleshoot.

Thanks!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

474 views 19 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you